End of Support for TLS version 1.0

We've dropped support for TLS version 1.0 in order to help our customers comply with changes in the PCI Security Standards, which state that TLS v1.0 must not be used beyond the 30th of June 2018. No immediate action should be required, unless your browser or API client is out of date (if everything is working now, you're fine!).

Based on current usage patterns, we also expect to drop support for TLS version 1.1 in the next few weeks to better align with recommended industry best practices. We recommend ensuring your browser and any tooling in use is up to date (i.e. supports TLS v1.2) to avoid experiencing any disruption.